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Understanding STL Files
After designing a model in a CAD program, you save the design as an STL 
file. (Most CAD programs have this function.) An STL file renders surfaces in 
the CAD design as a mesh of triangles. The number and size of the triangles 
determine how accurately curved surfaces are printed. You control the number 
and size of the triangles by setting the following parameters when you create 
the STL file from the CAD design:

Chordal Tolerance / Deviation: The maximum distance between the surface 
of the original design and the tessellated surface of the STL triangle (see 
Figure 1).

Angle Control: The angular deviation allowed between adjacent triangles. 
This setting enables you to increase tessellation, necessary for surfaces with 
small radii. (The smaller the radii, the more triangles are needed).

STL triangle

Part surface

Tessellated 
surface

Chordal 
tolerance

Figure 1. Tessellation of curved surfaces

Print model.Import STL file.

Design a model in CAD; 
save as STL file.

Run geometry check 
in third-party software.

CAD-Objet Studio Workflow – Overview

Understanding the interface between your CAD software and your Objet 3-D Printer enables
you to get the most out of Objet’s advanced PolyJet™ technology

Overview The basic workflow for designing models in a CAD program and printing them 
on an Objet 3-D printer consists of three phases, as illustrated in the following 
figure.

1 2 3

Objet Studio Software Objet 3-D Printer
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The results of STL files created with different accuracy settings are shown in 
figures 3–5 and in the table following them.

Figure 2. CAD design Figure 3. STL chordal tolerance 
= 2.0 mm

Figure 4. STL chordal tolerance 
= 0.1 mm

Figure 5. STL with chordal tolerance 
= 0.03 mm

STL File Format
You usually have the option to save STL files in either binary or ASCII format. 
Binary files are smaller (by a factor of 6!), so this format is usually preferred. 
However, ASCII files can be visually read and checked.

STL Geometry Check
Model designs containing holes and gaps adversely affect the quality of the 
printed model. Therefore, you should perform a geometry check of the STL 
files before continuing. Thirdparty software for this purpose attempts to fix the 
geometry of problematic files.

Preparing Parts for Printing
Objet Studio™ contains a full range of tools for preparing parts for printing. 
You can scale models and arrange them on a virtual build tray for printing, 
and you can save the build tray as a single file, enabling you to quickly reprint 
a job.

The following pages describe, in detail, how your CAD software fits into the 
workflow for printing models with Objet 3-D printers.

Figure Chordal 
Tolerance Angle Control Number of 

Triangles File Size (Binary)

Figure 3 2.0 mm 30° 5080 0.25 MB

Figure 4 0.1 mm 10° 119732 5.7 MB

Figure 5 0.03 mm 5° 402746 19.2 MB
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Figure 6. Save As dialog box in SolidWorks

Designers using SolidWorks 2000 (and later)

Phase 1: 
Saving a 
Model Design 
in STL Format

SolidWorks allows you to save model designs in STL format, at all levels of 
design, for both individual parts and assemblies, including the ability to save a 
multi-bodied model as a single STL.

To save a model or a model assembly in STL format:
1. From the File menu, select Save as. 

The Save As dialog box opens.

2. From the Save as type drop-down menu, select STL (*.stl).

3. Click Options...

The Export Options dialog box appears, and the model is displayed in 
tessellated view. STL is the File Format selection (see Figure 7).
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4. In the Export Options dialog box (see Figure 8), in the “Output as” section, 
select Binary. (The resulting file size will be much smaller than a file saved in 
ASCII format.)

5. In the “Resolution” section, select the appropriate option. 

If you select Custom, you can manually adjust the Deviation and Angle settings, 
as needed. These settings affect the tessellation of non-planar surfaces, as 
follows:

Lower Deviation settings result in finer tessellation.

Lower Angle settings result in with greater accuracy, noticeable in small 
details.

As a rule, the higher the resolution, the larger the size of the file, and the longer 

•

•

Figure 7. Export Options dialog box and SolidWorks screen
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6. Make sure that the following check box is selected:

Save all components of an assembly in a single file. 
This ensures that all components are saved as a single STL file*.

7. Click OK.

8. In the Save As dialog box, click Save.

9. In the confirmation message, click Yes (see figure 9).

*Note: This check box is not 
relevant when saving a single 
component model, since the 
model is saved as single STL 
file.

Figure 8. Export Options dialog box

Figure 9. Save confirmation message
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To place an object on the build tray:
1. Open the Insert dialog box.

From the Object menu, select Insert.
or
On the toolbar, click the Insert Model icon .
or
Right – click on the build tray, and select Insert.
The Insert dialog box appears.

•

•

•

Phase 2: 
Opening 
model files in 
Objet Studio 
Software

2. Select the desired file, and make sure that it appears in the File name field.

If the Preview check box is selected, the object is displayed in the dialog 
box, as shown in Figure 8.

3. Click Open.

Objet Studio places the object on the build tray, and in the list in the 
hierarchy pane (see Figure 11).

Figure 10. Insert dialog box
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You can place additional objects on the build tray by repeating this procedure.

When the build tray (in Objet Studio) is ready to be printed, you send it to Job 
Manager, where it is placed in the print queue.

From the File menu, select Build Tray.

Click the Build Tray icon .

The Objet printer builds the model.

Phase 3: 
Printing the 
Model

Figure 11. Default screen layout

Figure 12: Finished model
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Figure 13. Saving a part as a STL file

Designers using Pro/ENGINEER (Wildfire 2 and later)

Phase 1: 
Saving a 
Model Design 
in STL Format

Pro/E allows you to save model designs in STL format, at all levels of design, 
for both individual parts and assemblies. When dealing with assemblies, you 
can specify parts of an assembly to either include or exclude from the resulting 
STL file.

Use the procedures below for saving both parts and assemblies as STL files for 
printing with Objet 3D printers.

To save a Pro/E part as an STL file:
1. Check that the model design is continuous and “watertight.”

This step is especially important if the design was imported from a neutral 
design format. Non-continuous bodies are likely to result in defective models. 
You cannot always check for continuity by examining the model displayed in 
shaded view. Therefore, use the following method:

(a) View the model with hidden lines displayed.

(b) From the View menu, select Display Setting > Scheme > PreWildfire.
The model surfaces are displayed in magenta. If the design is continuous, 
the contour lines are white. If there are gaps, the lines are yellow.

(c) Fix the model design, if necessary, before saving it as an STL file.

2. From the File menu, select Save a Copy.

The Save a Copy dialog box appears.

3. From the Type pull-down menu, select STL (see Figure 13).
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Deviation Control
The Deviation Control settings in the Export STL dialog box affect the accuracy 
of the model and the size of its file.

Chord Height – Also known as “chordal tolerance,” this setting specifies 
the maximum distance between the surface of the original design and the 
tessellated surface of the STL triangle (the chord), as shown in Figure 15. 
Therefore, the chord height controls the degree of tessellation of the model 
surface. The smaller the chord height, the less deviation from the actual part 
surface (but the bigger the file).

STL triangle

Part surface

Tessellated 
surface

Chordal 
tolerance

Figure 15. Chord Height

Figure 14. Export STL dialog box

The Export STL dialog box appears.

Angle Control – This setting regulates how much additional tessellation 
occurs along surfaces with small radii. The smaller the radii, the more 
triangles are used. The setting can be between 0 and 1. Unless a higher 
setting is necessary, to achieve smoother surfaces, 0 is recommended.

4. When you have made all of the required settings, click Apply and OK to 
create the STL file.
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To save a Pro/E Assembly as an STL File:
1. From the File menu, select Save a Copy.

The Save a Copy dialog box appears.

2. From the Type pull-down menu, select STL.

The Export STL dialog box appears. In addition to the settings used when 
exporting a part STL, this dialog box enables you to specify the parts of an 
assembly to either include or exclude from the resulting STL file. In the dialog 
box shown in Figure 16, one of the parts of the assembly (the tire) has been 
excluded, leaving two parts (the hub and the main wheel) to be exported to 
the STL file. The design resulting from these settings (when you click OK) is 
shown on the left.

Figure 16. Export STL settings for assemblies and the resulting model saved

3. When you have made all of the required settings, click Apply and OK to 
create the STL file.

For phases 2–3, see pages 7–8.
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Figure 17. An assembly imported into Catia

Designers using Catia (V5 and later)

Phase 1: 
Saving a 
Model Design 
in STL Format

Catia can import almost any design-file format, but only those that include 
solid data (IGES, STEP, Parasolid, etc.) can be saved as STL files – with a 
special add-on module. Catia V5 is capable of creating STL files from parts 
(CatiaPART files), but not from assemblies (CatiaPRODUCT files) or geometrical 
representations (car files). Therefore, source files, including those saved in 
a neutral format (STEP or IGES, for example), must be saved as parts. If the 
source design was saved as an assembly, it is imported to Catia as a product. 
To create an STL file from it, you must first convert it to a multi-bodied part. The 
procedure described below is one of several methods for doing this.

Opening and Preparing the Source File
1. From the File menu, select Open, and open the source file.

If the source design was saved as an assembly, it is imported as a 
CatiaPRODUCT model (see Figure 17).

2. Save the product file.

3. From the File menu, select New > Part, and give it the name of one of the 
components.

4. In the product window, select this component (Figure 17), and copy it (with 
the Edit menu or the right-click pop-up menu).

5. In the part window, paste the component.

6. Repeat steps 4 and 5 until you have copied all of the components and 
pasted them as individual parts.

Figure 18 shows the result of pasting the components of the product from 
Figure 17 into individual part files.
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7. From the File menu, select New > Part, and give it a name suitable for the 
combined model.

8. Copy each of the individual components (parts) from the working files 
(Figure 18) and paste them into the new (combined) model file (Figure 19).

Figure 18. Assembly components saved as individual parts

Figure 19. Part assembled from individual parts

Since the geometries of all of the parts are retained, they should be aligned 
correctly in the combined part. The new part is now ready to be exported as 
an STL file.
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Re-aligning parts (if necessary)
Occasionally, because of the way the original assembly was designed, some 
of the components may not align correctly in the combined part. If so, you must 
align them, using the Constraints feature, from the Insert menu (see Figure 20).

Figure 20. Re-aligning parts

Before saving the file, it is advisable to review the settings that determine the 
accuracy of the model – and the size of the file. To see these parameters:

1. From the Tools menu, select Options.

2. In the Options dialog box, display the Performance tab.

3. Under the General category (on the left), select Display.

4. Pay attention to the 3D Accuracy settings (see Figure 21).

Fixed – The lower the setting, the finer the details of the model in the STL file.

A very small setting results in a very large STL file.

Curves’ accuracy ratio – The higher the setting, the smoother the surface will 
be, when dealing with complex geometries, especially if surfaces contain 
sudden small changes with small radii (like the bumps on a golf ball).
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Figure 21. Setting the 3D Accuracy settings in the Options dialog box

Saving the Part as an STL File
After preparing the part, as described above, proceed as follows:

1. From the File menu, select Save As.

2. In the Save As dialog box, select stl from the Save as type pull-down list.

Figure 22. Saving a Catia file as an STL file

3. Click Save.

Since Catia5 supports non-continuous model designs, importing geometry 
into a part by copying and pasting is not problematic.

For phases 2–3, see pages 7–8.
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Figure 23. Selecting part properties

Figure 24. Opening the Part dialog box

Designers using IronCAD

Phase 1: 
Saving a 
Model Design 
in STL Format

The Part dialog box appears (see Figure 24).

Note: If you opened an 
assembly, right-click on the 
part you want to save as an 
STL file.

With IronCAD, you can only save parts as STL files. When working in 
assembly mode, you must save its component parts as individual STL files. The 
procedures for doing so are described below

To save an IronCAD part as an STL file:

1. Right-click on the part and, from the pop-up menu, select Part Properties…
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2. Make sure that the Rendering tab is displayed (as shown in Figure 24).

3. Change the Surface Smoothness setting to an appropriate value for your 
model.

If you have not established an appropriate value, try 150. The higher the 
number, the smoother the model surface will be.

4. Change the Max edge length setting to an appropriate value for your 
model.

If you have not established an appropriate value, try 0.05. This setting 
produces good results, but increases file size and may require several 
minutes to render the model to STL format.

5. To create smoother model surfaces, when designing spherical and torus 
geometries, select the Triangulated mesh check box.

Selecting this check box results in larger STL files, but may produce smoother 
curves in models. If the surfaces of the model design are planes, this setting 
does not improve the results.

6. Click OK to save the settings and close the dialog box.

7. From the File menu, select Export > STL.

8. In the Stereolithography Write dialog box, make sure PC is selected, and 
select the Binary output check box.

Figure 25. Stereolithography Write 
dialog box

Note: Setting Surface 
Smoothness affects Angle 
Tolerance and Surface 
Deviation.

9. Click OK to save the settings and create the STL file.

For phases 2–3, see pages 7–8.
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Note: The Detailed Options 
dialog box (Figure 28) may 
open instead of the STL Mesh 
Export Options dialog box. 
You can display each of these 
dialog boxes by clicking 
Detailed Controls… and Simple 
Controls…, alternately.

Figure 27. STL tolerance setting in the STL Mesh Export 
Options dialog box

Figure 26. Save dialog box

Designers using McNeel Rhino (version 3 and later)

Phase 1: 
Saving a 
Model Design 
in STL Format

Rhino enables extensive control of STL properties when saving designs as STL 
files. Because Rhino software is surface-based, the complete model design 
(even if an assembly) is saved as a single STL part

To save a Rhino model design as an STL file:

1. From the File menu, select Save As.

The Save dialog box opens.

2. In the File name box, enter a name for the new STL file.

3. In the Save as type box, select Stereolithography [*.stl].

4. Click Save.

5. In the STL Mesh Export Options dialog box, set the STL tolerance – the 
maximum distance allowed between the surface of the design and the polygon 
mesh of the STL file.
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In the Polygon Mesh Detailed Options dialog box, set the STL tolerance in the 
field labeled Maximum distance, edge to surface, as shown in the figure.

If you do not know the other settings appropriate for your model design, try 
these:

Maximum angle – clear
Maximum aspect ratio – clear
Maximum distance edge to surface (Tolerance) – less than half of the 
printer’s resolution. For example, the setting shown in the figures above 
(0.01 mm) is a good setting for printing models at a resolution of 30 µm 
(0.03 mm).

6. Click OK.

7. In the STL Export Options dialog box, set the file type as Binary and click OK.

Figure 29. STL Export Options dialog box

If the Export open objects check box is selected, STL files will be created for 
each of the objects currently open. If this check box is cleared, an STL file is 
created for the selected object.

Figure 28. STL tolerance setting in the Polygon Mesh 
Detailed Options dialog box
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If a model design contains holes or gaps, it is not suitable for 3-D printing. 
Before saving it as an STL file, you must make it “watertight.”

To close holes and gaps in a model design:
1. Select the entire object.

Figure 30. STL warning message

For phases 2–3, see pages 7–8. To troubleshoot the model design and make it 

suitable for STL conversion, continue below.

Troubleshooting 
Model Designs

Figure 31. Selected object before making it watertight

2. From the Edit menu, select Join.

or –

Click the Join icon  on the side toolbar.

This command reduces the number of surfaces and fits them together tightly. 
(The entities are not fused together into one unit.) The message in the 
command bar indicates this.

Important: STL files are suitable for 3-D printing if the models they describe 
are “watertight” – that is, they do not contain holes or gaps. If the following 
message appears, click Cancel and fix the model design (see instructions 
below) before saving it as an STL file.
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3. Select the object.

You can select the entire object, but to save time, you may select only the 
problematic entity.

4. From the Tools menu, select Polygon Mesh > From NURBS Object.

or – 

Click the Mesh from Surface/Polysurface icon  on the side toolbar.
The Polygon Mesh Options dialog box opens.

Figure 32. Command bar after joining surfaces

Figure 33. Polygon Mesh Options dialog box

5. Click Detailed Controls…

The Polygon Mesh Detailed Options dialog box opens (see Figure 28).

6. Enter the same settings as before (see step on page 18) and click OK.

7. Select the entire object.

8. From the Tools menu, select Polygon Mesh > Weld.

9. In the command bar, type 180 for the angle tolerance, and press Enter.

Figure 34. Angle tolerance entered in the command bar

With an angle tolerance of 180, the Weld command always merges 
adjacent triangle points.

10. From the Tools menu, select Polygon Mesh > Unify Normals.

This setting unifies the normals of all triangles, so that they have the same 
definition for “up.”

11. To validate that the object is watertight, type SelNakedMeshEdgePt in 
the command bar, and press Enter.

If the resulting object contains holes or gaps, the mesh point is highlighted in 
the display.

12. Repeat the Save As procedure (from step on page 18).
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NX software from Siemens PLM (formerly USG), supports STL output at the core 
level, enabling you to save not only entire parts as STL files, but also selected 
surfaces of a part. This gives you great flexibility when preparing objects 
for 3-D printing. In addition, assembly output enables you to save several 
components as a single unit while maintaining each component as a separate 
volume (shell).

To save an NX part as an STL file:

1. From the File menu, select Export > STL…

Figure 35. Exporting a design as an STL file

Figure 36. Rapid Prototyping dialog box

The Rapid Prototyping dialog box opens.

Designers using UGS NX (version 4 and later)

Phase 1: 
Saving a 
Model Design 
in STL Format

2. Set Output Type to Binary.

Binary STL files are much smaller than STL files saved in ASCII format.
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3. Adjust the Triangle Tol setting to an appropriate value for your model.

This is the maximum distance allowed between the surface of the original 
design and the tessellated surface of the STL triangle, and affects the 
smoothness of the model surface.

4. Adjust the Adjacency Tol setting.

This determines if two adjacent surfaces “attach.” If the distance between 
the two surfaces is less than this setting, they are considered attached. This 
setting must be less than the printing resolution. For example, when printing 
models at a resolution of 30 micrometers (microns), the setting must be no 
more than 0.03.

5. Click OK.

6. In the Export Rapid Prototyping dialog box, enter the file name and click OK 
(Figure 37).

Figure 37. Export Rapid-Prototyping dialog box

For phases 2–3, see pages 7–8.
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3. Set Conversation tolerance and Surface plane angle to appropriate values 
for your model.

The lower the Conversation tolerance, the finer the tessellation.
The lower the Surface plane angle, the greater the accuracy (noticeable in 
small details).
As a rule, the finer the tessellation and the greater the accuracy, the larger 
the size of the STL file, and the longer it takes to generate it.

4. In the Output file as section, select Binary.

Binary STL files are much smaller than STL files saved in ASCII format.

5. Click OK.

6. In the Save As dialog box, click Save.

For phases 2–3, see pages 7–8.

Solid Edge software from Siemens PLM (formerly USG) supports STL output at 
the core level, enabling you to save both parts and assemblies as STL files. 
Note, however, that when saving an assembly, all of its components are 
included in a single STL file.1

To save a Solid Edge part or assembly as an STL file:

1. From the File menu, click Save As.

The Save As dialog box opens.

2. From the Save as type drop-down menu, select STL documents (*.stl) and 
click Options...

The STL Export Options dialog box opens.

Figure 38. Saving a design as an STL file

1 Solid Edge is technically capable 
of creating individual STL files 
from the components of an 
assembly, but this functionality 
is not built into the program. It is 
achieved through the application 
programming interface (API), 
using Visual Basic scripts. This 
solution does not enable a visual 
preview of the polygon mesh 
before saving the STL files.

Designers using Solid Edge (version 16 and later)

Phase 1: 
Saving a 
Model Design 
in STL Format
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Designers using AutoCAD Mechanical (version R14-2000i and later)

Phase 1: 
Saving a 
Model Design 
in STL Format

AutoCAD Mechanical allows you to save model designs in STL format if they are 
single, threedimensional, solid objects.

To save an AutoCAD Mechanical solid object as an STL file:
1. In the command bar, type FACETRES, and press Enter.

2. In the command bar, type 7 for the new FACETRES value (see Figure 39), 
and press Enter.

Note: The facetres variable 
controls the resolution of the 
STL file, and can range from 
0.01 to 10. (The default value 
is 0.5.) The higher the number, 
the smoother the model surface 
will be, but the file size will be 
larger.

Figure 39. New FACETERS value in the command bar

Figure 41. Binary file confirmation

3. In the command bar, type STLOUT, and press Enter.

4. Select an object with the right mouse button, and press Enter to confirm that 
it is selected.

Figure 40. Command-bar confirmation of selected solid object

The command bar prompts you to save the STL file in binary format 
(see Figure 41).

5. Press Enter to confirm that the STL file will be a binary file.
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Figure 43. Negative space warning message

Figure 42. Create STL file STL dialog box.

The Create STL File dialog box opens.

6. Select a folder, enter a file name, and make sure that Lithography [*.stl] is 
selected in the “Files of type” field.

7. Click Save.

AutoCAD Mechanical saves the selected object as an STL file.

An STL file cannot be created if part (or all) of the selected solid geometry is 
in a negative XYZ plane. If this is the case, the following warning message is 
displayed in the command bar.
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Figure 44. Translating to positive XYZ co-ordinates

Translate the geometry to positive XYZ co-ordinates (for example, by using the 
Move command), and repeat steps 3–7.

For phases 2–3, see pages 7–8.
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Designers using AutoDesk Inventor (version 2008 and later)

Phase 1: 
Saving a 
Model Design 
in STL Format

Autodesk Inventor allows you to save both individual parts and assemblies in 
STL format, at all design levels.

To save an Autodesk Inventor model design as an STL file:
1. From the Tools menu, select Rebuild All.

This ensures that the design data contains recent changes, and that it is not 
corrupt.

2. From the File menu, select Save Copy As…

Figure 45. Saving a copy of the model design

The Save Copy As dialog box opens.

Figure 46. Save Copy As dialog box
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3. In the Save as type field, select STL Files (*.stl), and click Options.

The STLOut Save Options dialog box opens.

Note: To change the values 
associated with each of the 
resolution settings (High/
Medium/Low) you need to edit 
the Windows registry.

Figure 47. STLOut Save Options dialog box

4. Select High and click OK.

5. In the Save Copy As dialog box, click Save.

For phases 2–3, see pages 7–8.
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Figure 48. CAD design Figure 49. Design as low-resolution 
polygon mesh

Avoiding Common Design Mistakes

When designing models for printing with Objet 3-D printers, they must be saved with properties 
that ensure satisfactory results. Listed below are some common mistakes that can lead to 
unsatisfactory models, and tips for avoiding them

Saving the 
CAD Design as 
a Low-Resolution 
STL File

Because STL files describe a series of polygon meshes, they only approximate 
the high-level CAD design. The resolution used when creating the mesh 
determines how closely it matches the original. Reducing the size of the 
triangles (where applicable) increases the resolution of the polygon mesh.

Low resolution is noticeable on non-planar surfaces, which are faceted, rather 
than smooth – so much so, that you can see this on the display screen (see 
Figure 49). Printing an STL file saved at low resolution may result in a printed 
model whose surface is rough. If this is inadequate for your needs, increase the 
resolution before saving the STL file and printing the model.

A mesh resolution of 0.01 to 0.03 millimeters generally produces a good-
quality STL file. Reducing mesh resolution below this range does not necessarily 
mean that model accuracy is improved. As a rule of thumb, designs that have 
many contours or curved surfaces need a higher resolution than flat, geometric 
surfaces.
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Saving a CAD 
Design with 
Very Thin 
Features

For satisfactory results, it is recommended that the features of a design have 
a minimum thickness of 0.6 mm. (Although Objet printers are capable of 
printing thinner features, this requires that the printer is calibrated to factory 
specifications.)

Figure 50. Example of a model design 
with thin features

Figure 51. Design with gap

Figure 52. Design with gap (enlarged)

Saving 
Non-continuous 
Designs

If a model design contains holes or gaps, it is not suitable for 3-D printing. You 
should make it “watertight” before saving it as an STL file. (It is much harder to 
fix STL files than native CAD files.)

Gap
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Saving Designs 
with Confined 
Hollows

If a model design contains confined hollows, there is no way to remove the 
support material. Design the model so that support material can be removed. 
This is especially important when printing moveable parts and parts made from 
clear material.

Figure 53. Model design with holes for removing support material

Saving 
Designs with 
Inadequate 
Clearances

To ensure the intended functionality of the design – for example, relative 
movement of parts, fine-detail separation, etc. – clearance between parts of a 
model should be between 0.25–0.3mm.

Figure 54. Clearance between moving parts
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Objet systems are in use by world leaders in many 
industries, such as automotive, electronics, toy, consumer 
goods, and footwear industries in North America, Europe, 
Asia, Australia and Japan.
Founded in 1998, Objet serves its growing worldwide 
customer base through offices in USA, Europe and Hong 
Kong, and a global network of distribution partners. Objet 
owns more than 50 patents and patent pending inventions.
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Objet Geometries Ltd. 
Headquarters 
2 Holtzman st., 

Science Park, 

P.O. Box 2496, 

Rehovot 76124, Israel 

T: +972-8-931-4314 

F: +972-8-931-4315

Objet Geometries Inc.
North America 
5 Fortune Drive 

Billerica, MA 

01821 

USA 

T: +1-877-489-9449 

F: +1-866-676-1533

Objet Geometries
GMBH
Im Leuschnerpark 4,

64347 Griesheim

Germany

T: +49-6155-605-346

F: +49-6155-605-344

Objet Geometries AP
Asia Pacific 
13th floor, Unit 52A, 

HITEC

1 Trademart Drive 

Kowloon Bay, Hong Kong 

T: +852-217-40111 

F: +852-217-40555

Objet Geometries AP
Limited China Rep Office
Rm1220, CIMIC Tower,

1090 Century Blvd,

Pudong Shanghai  

2000120  P. R. China  

T: +86-21-5836-2468  

F: +86-21-5836-2469

info@objet.com  www.objet.com


